lepus 对mongodb3.2.8版本支持不够

MongoDB · larry · 于 1年前发布 · 608 次阅读

lepus 加了对mongo3.2.8 的副本集的监控,结果 1,是连接有问题, pymongo驱动2.7 对mongo 总是认证失败;pymongo升级到3.3.0后,mongo的连接方式。 pymongo已经不支持connection了,要改成MongoClient 2,是mongo授权问题,起初账号授权userAdminAnyDatabase,发现不行,后来改成clusterMonitor 还是有问题。

求解决


共收到 0 条回复
没有找到数据。
回复本帖 (需要登录)